Firefox 3.6.2 Betada Önemli Bir Açık Tespit Edildi

Bir internet tarayıcı açığı klasiği vardır: “kötü niyetli kişiler tarafından hazırlanan internet sitelerini x tarayıcı ile ziyaret ettiğiniz zaman, kötü niyetli kişiler, tarayıcınızdaki açıktan yararlanarak bilgisayarınızda zararlı bir kod çalıştırabilir ve bilgisayarınızı ele geçirebilirler.” İşte bu klişe hiç bitmez.

Alman Federal Bilgi Güvenliği Ofisi, yaptığı açıklama ile Firefox 3.6.2 beta sürümünde önemli bir açık bulunduğu ve kullanıcıların diğer stabil Firefox 3.6 versiyonlarını kullanması gerektiğini açıklamış. Federal Ofis, nasıl bir açıktan bahsediyor? Yukarıdaki klişeyi okuyun…

Bu tür garip açıklar gerçekten can sıkıcı olmaya başladı. Belki sıradan kullanıcının haberi bile olmuyor böyle açıklardan ama internet tarayıcılarının hackerlara karşı neden bu kadar zayıf olduğunu anlamak gerçekten zor. Yukarıda bahsettiğim klişeyi sona erdirebilecek bir tarayıcı… Çok mu şey istiyorum?

Kaynak: blogtechnical

1 Yorum

  1. Enes

    Bu Internet Explorer’ın uzun zamandır yaşadığı bir sorun. Kabul etmek gerekiyor hangi tarayıcı popüler olmaya başlarsa saldırı okları o tarayıcıya doğru yöneliyor. Diğer tarayıcıların ve Macintosh, Linux dağıtımlarının da popüler olmadan güvenli olduğu söylemek bir hayli zor.

Bir cevap yazın